Banner Logo

Be a part of the family: Connect, Receive Support,
Contribute, and Reap Abundant Rewards

Product search returns empty when I activate wcmp

WCMp Core

Resolved
Viewing 7 reply threads
  • Author
    Posts
    • #124505
      Jafet Romero
      Participant

      Greetings, very good day.
      I urgently need your help, we are loading the product database (30,000 products with all the information they have and the images) from the WordPress backend panel, the detail is that from Friday 02-07 the option to search products in wordpress does not generate results.

      Let me explain when entering Products> all products> search and there write part of the text to search for it should show the products that match those letters.

      The thing is that due to that error, and as a way to find its cause, disable all plugins and notice that the error appears only when I activate WCmp, in other words, if I deactivate WCmp then the search works again

    • #124510
      Jafet Romero
      Participant
      This reply has been marked as private.
    • #124515

      Jafet, sorry to hear that you have faced this issue.

      We have fixed this issue in our Git :

      So, after downloading the plugin from here – https://github.com/cool-raju/dc-woocommerce-multi-vendor/archive/refs/heads/fix/901.zip, follow these steps :
      – Delete the installed WC Marketplace via wp-admin >> plugin
      – Unzip the GitHub plugin
      – Rename the folder as “dc-woocommerce-multi-vendor” and remove the master tag. Now, zip this folder again.
      – Install this plugin on your site.
      Please do keep us posted.

    • #124521
      Jafet Romero
      Participant
      This reply has been marked as private.
    • #124534
      noel
      Participant

      I am having the same problem as the above. WcMp when activated is causing my “product search” on the backend to not work. What was the solution, please?

      Thank you so much.

    • #124553
      noel
      Participant
    • #124559

      yes you are right @Noel , we will fix this issue in our next update

    • #124700
      Jafet Romero
      Participant

      Greetings, excellent contribution, I solve the detail to 100, only a situation if I disable the WCmp because the whole site goes down and I must restore it by BD.

      You can mark this thread as Solved. Thanks

Viewing 7 reply threads

The topic ‘Product search returns empty when I activate wcmp’ is closed to new replies.