Banner Logo

Be a part of the family: Connect, Receive Support,
Contribute, and Reap Abundant Rewards

vendor dashboard issues

WCMp Core

Resolved
Viewing 6 reply threads
  • Author
    Posts
    • #192165
      luanne
      Participant

      Under ‘Store Settings’> Policies, the policy page displays as broken. The endpoint for that tab is “dashboard/vendor-policies/#.

      Also, the ‘Payments’ tab doesn’t open at all, and the endpoint for that tab is the same as above.

      I checked all the settings for these tabs elsewhere on my site, and I don’t see any mistakes, plus I couldn’t find this problem on the forums either.

      Thanks, Luanne

    • #192177

      Hi @luanne, Sorry to hear that.

      There might be some theme /plugin conflict on your end. Just to be sure, kindly deactivate all the plugins except WooCommerce and MultiVendorX on your end and check . Also, check by switching to some default theme like twenty twenty-three.
      Please do keep us posted.

    • #192182
      luanne
      Participant
      This reply has been marked as private.
    • #192188

      Hi @luanne, please share a temporary admin access and FTP access so we can check.
      While sharing the access don’t forget to mark the response as private.

    • #192190
      luanne
      Participant
      This reply has been marked as private.
    • #192197

      Hi @luanne We are able to recreate the issue with the policy tab on our end too . We will fix it in our next update . You can keep track of the issue from here https://github.com/multivendorx/MultiVendorX/issues/386
      While sharing any security information on the forum, always make sure to mark your reply as private .

    • #194485

      We have already fixed this issue. Kindly check on your end. So we are closing this thread.
      If you need help or face issue in future please create a new thread.

Viewing 6 reply threads

The topic ‘vendor dashboard issues’ is closed to new replies.